New Zoho integration not working
Incident Report for Mailparser
Resolved
This incident has been resolved.
Posted May 28, 2019 - 12:29 EDT
Investigating
We are currently investigating an issue with our new Zoho webhook not staying connected and leaving some emails stuck in-queue. In the meantime, please use our legacy Zoho integration as a workaround.
Posted May 28, 2019 - 09:09 EDT
This incident affected: Webhooks.