Intermittent emails stuck in-queue, webhook send delays
Incident Report for Mailparser
Resolved
Webhook delays have subsided and emails are no longer being periodically held in the data parsing queue.
Posted Feb 06, 2020 - 09:00 EST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 10:35 EST
Investigating
We are currently investigating two issues at present:

EMAIL PROCESSING:
Intermittent emails are getting stuck in data parsing queue after import
These emails can be manually re-queued for parsing

WEBHOOK SEND DELAYS:
Customers may experience a delay in webhook sending during peak hours (1000-1400EST)

We have already begun testing possible solutions and will follow up with updates when available.
Posted Jan 20, 2020 - 10:34 EST
This incident affected: Incoming Mail Servers and Webhooks.