Email Reception Issues
Incident Report for Mailparser
Resolved
All recoverable emails have been recovered.
Posted about 1 year ago. Jul 05, 2018 - 11:23 EDT
Update
We are in the process of running a recovery script to process emails that were received during the outage yesterday. We will update this status page once all recoverable emails have been processed.
Posted about 1 year ago. Jul 05, 2018 - 09:39 EDT
Identified
We were experiencing email reception issues between 2017-07-04 11:30pm and 2018-07-05 04:00am. We are currently working on recovering emails which were not processed correctly during that time. We also identified the root cause of the issue and we are already working on a permanent fix.
Posted about 1 year ago. Jul 05, 2018 - 03:19 EDT
This incident affected: Incoming Mail Servers.